New Posts New Posts RSS Feed - Initial Start Issues. (Graphics Crash?)
  FAQ FAQ  Forum Search   Events   Login Login

Initial Start Issues. (Graphics Crash?)

 Post Reply Post Reply
Author
AveMachina View Drop Down
Newcomer
Newcomer
Avatar

Joined: 22 Jun 2015
Location: Somewhere
Status: Offline
Points: 6
Post Options Post Options   Thanks (0) Thanks(0)   Quote AveMachina Quote  Post ReplyReply Direct Link To This Post Topic: Initial Start Issues. (Graphics Crash?)
    Posted: 07 Jul 2015 at 10:27pm
I purchased and just received my new Cyberpower PC today and laboriously followed all the instructions for removing the packaging and even plugged in the 2 fans on the side that were not plugged in. After connecting to power and setting up a HDMI to a TV I turn it on to get a crash on boot.

Specifically right after the "Loading windows" screen I get a blue screen that reports that the computer had to be shut down to prevent damage and stating something about my graphics drivers. The very first time I loaded as well there was a strange streak down the center of the screen during the windows logo before it flickers to blue screen. Sometimes just a black screen shows. 

I am a bit of a novice when it comes to desktops, and help would be greatly appreciated. If I have to return this 1200 dollar machine I am going to be *very* upset.

Did I receive defective parts? I thought these things are tested?
Back to Top
AveMachina View Drop Down
Newcomer
Newcomer
Avatar

Joined: 22 Jun 2015
Location: Somewhere
Status: Offline
Points: 6
Post Options Post Options   Thanks (0) Thanks(0)   Quote AveMachina Quote  Post ReplyReply Direct Link To This Post Posted: 07 Jul 2015 at 10:29pm
An addendum: This is also on my INITIAL setup. I havn't had a chance to do *anything* else to it.
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Hello
Our systems indicate you are located in  .
CyberPowerPC can ship to UK via our UK website.
Would you like to access that region's site?
X