Print Page | Close Window

Network connection fails after a few hours

Printed From: CyberPowerPC
Category: Support
Forum Name: Windows 10
Forum Description: Issues or Questions related to Windows 10
URL: https://www.cyberpowerpc.com/forum/forum_posts.asp?TID=55345
Printed Date: 25 Aug 2019 at 5:00am


Topic: Network connection fails after a few hours
Posted By: Cena
Subject: Network connection fails after a few hours
Date Posted: 26 May 2019 at 3:20pm
Hello! I recently bought a CyberPower PC computer, model GXI11080CPG, and it's been running well for the most part! The one problem is that recently, within the last few days, my network connection has been failing. After a few hours of use (which it will get, as it is my work computer), it will inform me that there is no network connection. It's connected via LAN to a Google Wifi hub, but the problem is it will say there's no network connection when it's connected to ANY network (tried Wifi and mobile tethering, as well). There was an issue previously where both the network and wifi cards were turning off "to conserve energy", but even with those settings disabled, it still happened. 

I've been running tests on it today (been streaming video content for about 5 hours now) and it seems to be okay, but I'm wondering what I should look out for if it happens again. I should also note that the machine recently updated to the May 2019 update of Windows 10, if that factors in at all. I should also note that all my other devices, including a Windows laptop, several phones, chromecast, iPads, and Galaxy Tabs, are all connection without issue to our home network via wifi.

Any sort of insight would be appreciated/welcome. I've got some network troubleshooting in my brain, but not nearly as much as I would hope.



Print Page | Close Window