Go to CyberPowerPC Home, Cyberpower - Unleash The Power

Live Help
Need Help? We're here for you.
Order online or Call (800)707-0393
Live chat with a representative
  New Posts New Posts RSS Feed - Headphones disconnect when entering games
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

Headphones disconnect when entering games

 Post Reply Post Reply
Author
wolfee View Drop Down
Newcomer
Newcomer


Joined: 10 Jul 2018
Status: Offline
Points: 4
Post Options Post Options   Thanks (0) Thanks(0)   Quote wolfee Quote  Post ReplyReply Direct Link To This Post Topic: Headphones disconnect when entering games
    Posted: 10 Jul 2018 at 10:52am

Headphones disconnect when entering games
Basically in the Title.  When I enter a game, as the game is loading I hear a beep and when the game completes it startup, I have no sound.  If I quit the game and go to sound settings and test the headphones, they're working fine.  Start the game again, beep, no sound.  These are Logitech G633 headphones and the worked fine on my previous PC.



I found a "solution" that said to disconnect the headphones, uninstall the headphones including the drivers, reboot computer, uninstall Logitech gaming Software, reboot, reinstall LGS, then plug the headphones back in.  Although I did this, it makes no difference.  I can tell when I lose sound because there is a clear beep that I hear, then no sound.

I've switched USB ports and have used the front USB3 port as well as the back USB ports, all ports have the same problem.  Like I said though, sound works fine until I enter a game.  Any help appreciated, I'm tempted to buy a non-usb headset just to see if they work but I want to verify something is wrong with the headphones before I toss dollars at a second headset.  Or maybe there's something wrong with the USB ports, which is why I'm here.

Back to Top
Mageman View Drop Down
Senior Member
Senior Member
Avatar

Joined: 14 Apr 2014
Location: PA
Status: Offline
Points: 571
Post Options Post Options   Thanks (0) Thanks(0)   Quote Mageman Quote  Post ReplyReply Direct Link To This Post Posted: 10 Jul 2018 at 1:13pm
have you tried plugging them in after the game loads?

Come join Riders of the Rebellion!!
Back to Top
wolfee View Drop Down
Newcomer
Newcomer


Joined: 10 Jul 2018
Status: Offline
Points: 4
Post Options Post Options   Thanks (0) Thanks(0)   Quote wolfee Quote  Post ReplyReply Direct Link To This Post Posted: 10 Jul 2018 at 4:17pm
 I have not started the game with no sound/headphones and then plug the headphones in.  I have unplugged and plugged the headphones in multiple times while in the game.  I did however try a set of headphones that are 3.5 mm jacks instead of USB and so far they work perfectly.  The usb headphones aren't more than year old, Logitech G633 and were working fine.  I don't have another set of usb headphones to test, so I guess I'll stick with the 3.5 mm jack headphones until these wear out.  Problem not solved...
Back to Top
Boomer19982 View Drop Down
Senior Member
Senior Member


Joined: 03 Jul 2016
Location: Ohio
Status: Offline
Points: 438
Post Options Post Options   Thanks (0) Thanks(0)   Quote Boomer19982 Quote  Post ReplyReply Direct Link To This Post Posted: 10 Jul 2018 at 9:37pm
Is this just one game or all? If itís all you may need to fry to find a updated driver set. If it is just one game check the sound settings see if there is a toggle for headphones. If this is a very old legacy game, I mean at least 10years old, it can be possible that there is a compatibility issue. Such as a security update messing with a game sound codec.
High end computers are like high end cars. Treat them well and maintain them properly and you will get an incredible ride.
Back to Top
wolfee View Drop Down
Newcomer
Newcomer


Joined: 10 Jul 2018
Status: Offline
Points: 4
Post Options Post Options   Thanks (0) Thanks(0)   Quote wolfee Quote  Post ReplyReply Direct Link To This Post Posted: 11 Jul 2018 at 4:28am
 It has been happening with more than one game, that's why I'm here.  I've already downloaded and installed the latest Realtec HD Audio Manager software but is there some type of updated driver(s) for the USB ports/interfaces?  I'm not sure if I want to go the update BIOS route, haven't done those much.
Back to Top
GAN1957 View Drop Down
Senior Member
Senior Member
Avatar

Joined: 26 Jul 2011
Status: Offline
Points: 11959
Post Options Post Options   Thanks (0) Thanks(0)   Quote GAN1957 Quote  Post ReplyReply Direct Link To This Post Posted: 11 Jul 2018 at 4:34am
Don't get into the bios. As stated do what you normally do, once game starts and you loose your sound, go into your PC settings and verify that the Head Phones are still set as a default. That may help isolate the issue. If they are not set or recognized may be in Realtec. If they show as still set I think it points toward the head phone Logitech software.

Have you contacted Logitech yet? 
Remember valor, honor, independence, family & clan; I do whenever I hear the ceol mor, the "great music" of the Highland bagpipe. I swear upon the holy iron of my dirk that I will not forget.

Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Hello
Our systems indicate you are located in  .
CyberpowerPC can ship to UK via our UK website.
Would you like to access that region's site?
X