New Posts New Posts RSS Feed - Graphic Card Crashing
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

Graphic Card Crashing

 Post Reply Post Reply
Author
GreenOP View Drop Down
Newbie
Newbie
Avatar

Joined: 24 Jan 2015
Location: United States
Status: Offline
Points: 3
Post Options Post Options   Thanks (0) Thanks(0)   Quote GreenOP Quote  Post ReplyReply Direct Link To This Post Topic: Graphic Card Crashing
    Posted: 24 Jan 2015 at 4:15pm
I just got my PC and after installing windows 7 and getting past the welcome screen windows boots but the screen is flickering with distorted lines all over the place. (sometimes the screen just goes black with no cursor) After about 30 seconds the computer will crash and generally blue screen.

When I start the PC in safe mode this issue does not happen, I've tried turning the graphic card on and off, doing a clean reinstall of windows 7. When I did that the PC worked fine until I installed the drivers for the graphics card, then the distorted lines and such returned.

The card is "AMD Radeon R9 280 3GB GDDR5 PCIe 3.0 x16 Video Card (Single Card)"
My power supply is  "730 Watts - Enermax Revolution X't ERX730AWT 80 plus Gold Certified Power Supply"

Edited by GreenOP - 24 Jan 2015 at 4:28pm
Back to Top
Keiichi25 View Drop Down
Senior Member
Senior Member
Avatar

Joined: 23 Dec 2014
Location: United States
Status: Offline
Points: 245
Post Options Post Options   Thanks (0) Thanks(0)   Quote Keiichi25 Quote  Post ReplyReply Direct Link To This Post Posted: 24 Jan 2015 at 4:35pm
Well, this wouldn't be a Windows 7 problem exactly...  Are you using the Drivers that came with the card or did you DL the more recent drivers.

The fact that it happens when you put in the drivers suggests an possible problem with the GPU or the GPU drivers.  The best way to check further is to DL more recent drivers and see if it continues to happens, or another option is to DL the 'first release' drivers of the card and see if it still does the same.

I am possibly leaning towards the card.
Back to Top
GreenOP View Drop Down
Newbie
Newbie
Avatar

Joined: 24 Jan 2015
Location: United States
Status: Offline
Points: 3
Post Options Post Options   Thanks (0) Thanks(0)   Quote GreenOP Quote  Post ReplyReply Direct Link To This Post Posted: 24 Jan 2015 at 4:45pm
Originally posted by Keiichi25 Keiichi25 wrote:

Well, this wouldn't be a Windows 7 problem exactly...  Are you using the Drivers that came with the card or did you DL the more recent drivers.

The fact that it happens when you put in the drivers suggests an possible problem with the GPU or the GPU drivers.  The best way to check further is to DL more recent drivers and see if it continues to happens, or another option is to DL the 'first release' drivers of the card and see if it still does the same.

I am possibly leaning towards the card.


Before doing a claen reinstall of windows 7 It was doing this with the default drivers, I tried updating them via device manager, when I did the reinstall I used the drivers that came with the GIGABYTE CD, I then tried downloading the newest drivers from AMD.

Not totally sure how to try "first release" drivers.

[Edit] I've noted there are similar distorted lines when the graphics card is turned off, However they are less obvious, not flickering and the PC does not crash. If I take a screenshot and view said screenshot on another PC the distorted lines are not there.

Edited by GreenOP - 24 Jan 2015 at 5:16pm
Back to Top
Keiichi25 View Drop Down
Senior Member
Senior Member
Avatar

Joined: 23 Dec 2014
Location: United States
Status: Offline
Points: 245
Post Options Post Options   Thanks (0) Thanks(0)   Quote Keiichi25 Quote  Post ReplyReply Direct Link To This Post Posted: 24 Jan 2015 at 8:49pm
This suggests the GPU is probably failing.  If this is on the MB, contact Cyberpower and RMA the system as it is possibly defective.  I would also see if you can hook up another monitor to verify, but give the distortions and the fact your screen shot is not showing the issue, it suggests the output is messed up.

Back to Top
GreenOP View Drop Down
Newbie
Newbie
Avatar

Joined: 24 Jan 2015
Location: United States
Status: Offline
Points: 3
Post Options Post Options   Thanks (0) Thanks(0)   Quote GreenOP Quote  Post ReplyReply Direct Link To This Post Posted: 25 Jan 2015 at 4:57am
Originally posted by Keiichi25 Keiichi25 wrote:

This suggests the GPU is probably failing.  If this is on the MB, contact Cyberpower and RMA the system as it is possibly defective.  I would also see if you can hook up another monitor to verify, but give the distortions and the fact your screen shot is not showing the issue, it suggests the output is messed up.



Same issue using other monitors.

Could this be a headwear compatibility issue? I greatly fear paying for  return shipping and having the same issue.

Parts being used are

CPU: AMD FX-4350 4.2GHz Quad-Core AM3+ CPU 4MB
HDD: 2TB (2TBx1) SATA-III 6.0Gb/s 64MB Cache 7200RPM HDD
Memory  16GB (8GBx2) DDR3/2133MHz
Motherboard GIGABYTE 970A-DS3P AMD 970 ATX
Power: 730 Watts - Enermax Revolution X't ERX730AWT 80
Video: AMD Radeon R9 280 3GB

Edited by GreenOP - 25 Jan 2015 at 5:00am
Back to Top
Keiichi25 View Drop Down
Senior Member
Senior Member
Avatar

Joined: 23 Dec 2014
Location: United States
Status: Offline
Points: 245
Post Options Post Options   Thanks (0) Thanks(0)   Quote Keiichi25 Quote  Post ReplyReply Direct Link To This Post Posted: 25 Jan 2015 at 10:46am
No...  Generally what you described is the fact that Windows is fine...  The card probably has a bad chip or capacitor.  See if CP will do an advance replacement...  Provide them a picture of what you see.
Back to Top
GAN1957 View Drop Down
Senior Member
Senior Member
Avatar

Joined: 26 Jul 2011
Status: Offline
Points: 13004
Post Options Post Options   Thanks (0) Thanks(0)   Quote GAN1957 Quote  Post ReplyReply Direct Link To This Post Posted: 26 Jan 2015 at 4:50am
Doubt it will help, but you could try making sure the GPU is seated and plugged in firmly.

Try the GPU in the other slot.

If these don't work, if you have another GPU try it. If it works then for sure it is the GPU.

If you let CP put a hold on your credit card they will ship another GPU, which may be a refurb. Then as long as you return the GPU they will not charge you.
Remember valor, honor, independence, family & clan; I do whenever I hear the ceol mor, the "great music" of the Highland bagpipe. I swear upon the holy iron of my dirk that I will not forget.

Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

  • Call of Duty: Black Ops 4
  • Apex Legends
  • Fortnite
  • GTA V
  • Battlefield V
  • Playerunknown's Battlegrounds
  • Division 2
185 Based on 1080P
130 Based on 1440P
NA
Click here to know more
3DMark Time Spy is a popular and effective benchmarking tool for rating gaming performance. Frame rate figures show typical performance as tested by UL. The higher the frame rate and 3DMark score, the better the experience. Performance may change with system, driver, and game updates.
Hello
Our systems indicate you are located in  .
CyberPowerPC can ship to UK via our UK website.
Would you like to access that region's site?
X