Go to CyberPowerPC Home, Cyberpower - Unleash The Power

Live Help
Need Help? We're here for you.
Order online or Call (800)707-0393
Live chat with a representative
  New Posts New Posts RSS Feed - Constant Blue Screen and reboots
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

Constant Blue Screen and reboots

 Post Reply Post Reply
Author
giguy2002 View Drop Down
Newcomer
Newcomer


Joined: 29 May 2018
Status: Offline
Points: 8
Post Options Post Options   Thanks (0) Thanks(0)   Quote giguy2002 Quote  Post ReplyReply Direct Link To This Post Topic: Constant Blue Screen and reboots
    Posted: 29 May 2018 at 5:01pm
I purchased my Cyberpower PC on March 11, 2018 through Amazon and it's been running great until about 3-4 days ago when it started giving me a Blue Screen. The error was "critical stop code".  After the system gathered information (I suspect this is for a log?) the pc rebooted and stayed up for about 1 hour before BSOD again.  It's been getting progressively worse to the point where my pc reboots every two minutes or less. 

Sometimes I'll go into the bios to select a different boot drive and notice Bios occasionally doesn't recognize the WD 240GB SSD (which is the boot drive with Win 10 the pc came with)  and sometimes the bios doesn't recognize any drive. On those occasions I CTRL-Alt-Delete and load default, save and reboot.  90% of the time I get a  "MBR 1 error. Insert floppy and hit return" and 10% of the time it reboots to win 10 desktop.   No matter what I do if it gets to my Win 10 desktop that will only last 30 seconds to 2 minutes before crashing again.

The system did stay running one time long enough for me to run Windows Defender which came back with no errors.

I installed my own 1TB Crucial SSD in the M.2 slot ( has no boot or windows) for games and a Samsung 850 512GB SSD  which does have windows 7 on it back in March when I first got it.
 
My system specs are: CYBERPOWERPC Gamer Xtreme VR Gaming PC Desktop GXiVR8080A2 w/Liquid Cooled Overclockable Intel i7-8700K 3.7GHz CPU, 16GB DDR4, NVIDIA GTX 1080 Ti 11GB, 240GB SSD, 1TB HDD & Win10 64-Bit.
Order# 113-4457872-5903417


Thoughts ???

Thank you in advance.
John

Back to Top
ssskelton View Drop Down
Senior Member
Senior Member


Joined: 02 Sep 2017
Status: Offline
Points: 131
Post Options Post Options   Thanks (0) Thanks(0)   Quote ssskelton Quote  Post ReplyReply Direct Link To This Post Posted: 31 May 2018 at 2:41pm
My first guess would be the SSD that's your boot drive has something wrong with it. I would recommend you call CyberPower support over the phone.
Back to Top
Mageman View Drop Down
Senior Member
Senior Member
Avatar

Joined: 14 Apr 2014
Location: PA
Status: Offline
Points: 546
Post Options Post Options   Thanks (0) Thanks(0)   Quote Mageman Quote  Post ReplyReply Direct Link To This Post Posted: 31 May 2018 at 3:05pm
don't suppose you cloned the drive or made a restore disk(with windows 10) that you could just remove the 240 and put that on one of the other drives?
Come join Riders of the Rebellion!!
Back to Top
Cyber_Tech2 View Drop Down
Admin Group
Admin Group
Avatar

Joined: 14 May 2012
Location: United States
Status: Offline
Points: 3730
Post Options Post Options   Thanks (0) Thanks(0)   Quote Cyber_Tech2 Quote  Post ReplyReply Direct Link To This Post Posted: 01 Jun 2018 at 11:07am
If you're still experiencing this I would suggest calling our support team. They will help troubleshoot the problem and if a new part needs to be issued they will be able to if it's within the first year of purchase. I hope your day is going well!
Regards, Cyber_Tech2

Tech Support 888-900-5180/877-876-4965 or 626-869-0228.

Email:[email protected]

Please email [email protected] for status checks on RMA or repairs.
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Hello
Our systems indicate you are located in  .
CyberpowerPC can ship to UK via our UK website.
Would you like to access that region's site?
X